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What is Chirp ?

CHIRP is free Ham radio programming software that manages the radio’s address book by plugging the
radio into your computer. It’s open source and works with the three major desktop operating systems
(Windows, macQOS, and Linux), but if you have a choice, use Windows because it avoids some minor
frustrations. CHIRP works with most common radios.

Where can | get a copy of the Chirp software ?
You can download a free copy of Chirp from:

https://chirpmyradio.com/projects/chirp/wiki/Home (new URL)

https://chirp.danplanet.com/projects/chirp/wiki/home/ (old URL)

A list of all of the radios supported can be found at this web site.

Home Projects

A B

Home Download Documentation Activity Roadmap Issues

CHIRP is a free, open-source tool for programming your radio. It s
and models, as well as provides a way to interface with multiple d¢

5 My
CEZD ) & &
To get started:
IRP for your platform
ccrR o e "How to get help" page, and the rest of the Documentation.

3. Join the & mailing list!
4. Be sure to review the FAQ.

https://chirpmyradio.com/projects/chirp/wiki/Download

CHIRP-next

This has the latest and greatest set of features and fixes. Drivers that have not been val
i i it ively maintained. All users should be rt

©I Download the latest CHIRP-next build here

System requirements for CHIRP-next:
* Windows 10 and later (64-bit)

* macOS Big Sur and later (universal binary with Intel and Apple Silicon support)
e Linux (all modern distros with python3, details here)
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Name Last modified Size Description

P Parent Directory, -
unit_report.html 2024-03-22 02:15 3.1M

supported.md 2024-03-22 02:15 18K
model_support.html 2024-03-22 02:15 1.8M
driver_report.html 2024-03-22 02:15 38M
ﬁ chirp-next-20240322.app.zip 2024-03-22 02:15 38M MacOS Application
ﬁ chirp-next-20240322-win64.zip 2024-03-22 02:15 23M
chirp-next-20240322-installer.exe 2024-03-22 02:15 18M Windows Installer (recommended)
ﬂ chirp-20240322 tar.gz 2024-03-22 02:15 1.9M Source Tarball
[ﬁ chirp-20240322-py3-none-any.whl 2024-03-22 02:15 1.6M Python 3 wheel
? build. properties 2024-03-22 02:15 95
@ SHA1SUM 2024-03-22 02:15 651

Click on the software title that is highlighted. Please keep in mind that the filename will change based on
the release date.

Installing the software

Browse to the default folder (Downloads) and double click on the chirp-next-20240322-installer.exe.

Please note that the Chirp software is updated on a regular basis so your file name may be different.
< i @] J > Downloads >

@ New ~ N Sort v

View ~

Ml

v Today

[l Desktop

B4 Downloads & chirp-next-20240322-installer.exe

Double click the .exe file.

Depending on your user account control settings on your computer you may or may not see a screen
that asks you:

Do you want to allow this app to make change to your device?

Click Yes to proceed.

Welcome to CHIRP Setup

Setup will guide you through the installation of CHIRP.

Itis recommended that you dose all other applications
before starting Setup. This will make it possible to update
relevant system files without having to reboot your
computer.

Click Next to continue.

Cancel
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License Agreement
Please review the license terms before installing CHIRP. ¥y

Press Page Down to see the rest of the agreement.

GNU GENERAL PUBLIC LICENSE
Version 3, 29 June 2007

Copyright (C) 2007 Free Software Foundation, Inc. <http://fsf.ora/>
Everyone is permitted to copy and distribute verbatim copies
of this license document, but changing it is not allowed.

Preamble

The GNU General Public License is a free, copyleft license for
software and other kinds of works.

If you accept the terms of the agreement, diick I Agree to continue. You must accept the
agreement to install CHIRP.
< Back Cancel

Choose Install Location
Choose the folder in which to install CHIRP, k P )

Setup will install CHIRP in the following folder. To install in a different folder, dick Browse and
select another folder. Click Install to start the installation.

Destination Folder
Browse...

< Back . Cancel

Completing CHIRP Setup

C:\Program Files (x86)\CHIRP

Space required: 58.6 MB
Space available: 619.2 GB

CHIRP has been installed on your computer.

Click Finish to close Setup.

Run CHIRP
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Running Chirp

= CHIRP

File Edit View Radio Help

Welcome X

Welcome to

Get started by either:
Opening a file (File Menu)
Downloading a radio (Radio Menu)

Locate your programming cable and plug the USB-A connector into the computer.

From the Windows computer press and hold the Windows key and press the letter Q.

In the search box, type in device manager and press enter.

This command works on Windows 10 & 11.

With regards to earlier versions of Windows, you will need to click on Start then select run and type
device manager and press enter.

Plug the other end of the programming cable into the radio and power the radio on.

In the device manager radio, look for Ports to show up in the screen.

You will need to the click on the > Ports to expand it.

... Device Manager

File Action View Help

e I Hm & B
> wa Disk drives
> [ Display adapters

> BE Firmware
> i) Human Interface Devices

> % Imaging devices
> 2 Keyboards

> w Mice and other pointing devices
> [ Monitors

> @ Network adapters

= ooTe vevices
v @ Ports (COM & LPT)

f§ USB-SERIAL CH340 (COM4)

Make note of this COM4 you will need to select that port in Chirp.

Read from Radio

Within Chirp from the Radio menu select Download from Radio.
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Use the drop down menus and select the COM port, your manufacturer, and model of radio.

Communicate with radio

Port COM4: USB-SERIAL CH340 (COM4)

Vendor Baofeng

Model UV-5R

OK Cancel

Experimental driver

Due to the fact that the manufacturer continues to release new
versions of the firmware with obscure and hard-to-track changes, this
driver may not work with your device. Thus far and to the best
knowledge of the author, no UV-5R radios have been harmed by using
CHIRP. However, proceed at your own risk!

Do you accept the risk?
() Do not prompt again for Baofeng UV-5R

O -

Click Yes

Communicate with radio

Port COM4: USB-SERIAL CH340 (COM4) v
Vendor Baofeng

Model UV-5R

—

Click Ok

Download instructions

1. Turn radio off.
2. Connect cable to mic/spkr connector.
3. Make sure connector is firmly connected.
| 4. Turn radio on (volume may need to be set at 100%).
5. Ensure that the radio is tuned to channel with no activity.
6. Click OK to download image from device.

() Do not prompt again for Baofeng UV-5R

Cancel

After it reads the radio your display will look something like this, although the radio channels listed may
vary.

L
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326.img) [m) X

——

s CHIRP (Baofeng_UV-5R

File Edit View Radio Help
Baofeng_UV-5R_20240326.img* X
Memories  Settings

Tone DTCS

Tone fone DICS | RXDTCS

Frequency Name Mode Scpanichy Polarity Cross Mode
0 |145.110000 WS5IAS Tone 88.5
1 145270000 NSFWX
2 |145450000 WSDRZ
3 |146.805000 WASLVT Tone 88.5
4 |146.880000 TULSA Tone 885
5 146.940000 WASLVT Tone 8.5
6 |146.910000 WS5DRZ Tone 88.5
7 |147.000000 KSJME +
8 |147.045000 WSIAS Tone 88.5 +
9 |147.285000 KCSTIT Tone 88.5 +
10 |147.390000 WBSNJU +
11 |145.430000 KESOKT Tone 88.5
12 |145.130000  KS5LEE
13 |147.060000 PC1 Tone 88.5 +
14 |145330000 PRESTON  Tone 88.5
15 [146.775000 WBSNJU
16 |147.120000 MOUNDS  Tone 88.5 +
Baofeng UV-5R
From the File Menu select Save As
- Save file
< v A i > Downloads y) Search Downloads ¥l
Organize v New folder = - o
Movies Name Date modified Type Size
Music No items match your search
> PN Pictures
Public
B Desktop
i Downloads
— Documents #
PN Pictures
¢) Music
3 Videos
File ngme: | Baofeng_UV-5RE-Plus_03-26-2024-Initial-Program.img
Save as :  CHIRP Baofeng UV-5R Files (*.img) v

- g
A Hide Folders Cancel

Enter in a filename that is meaningful. Radio Manufacturer_Model_Date-Short-Description and click
Save.

Always start by reading from the radio and saving BEFORE you make any changes. To the radio program.
That way you can always restore it back to the original program if there is an issue.

From the Edit Menu Select All.
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| = CHIRP (Baofeng_UV-5RE-Plus_03-26-2024-Initial-Program.img) = (m} X
File Edit View Radio Help

Baofeng_UV-5RE-Plus_03-26-2024-Initial-Program.img X Baofeng_BF-F8HP_Radio1-20230729A.img X

Memories Settings

3

roiom[wassJone w5 [

147.390000

145.130000
147.060000
145.330000
146.775000

147.150000

442075000

From the Edit Menu Delete.
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#m: CHIRP (Baofeng_UV-5RE-Plus_03-26-2024A.img) = o X

File Edit View Radio Help
Baofeng_UV-5RE-Plus_03-26-2024A.img X Baofeng_BF-F8HP_Radio1-20230729A.img X v
Memories Settings

Tone

Tone DTCS
Frequency Name ‘ Mod Tone Sauekh ‘ DTCS ‘ RXDTCS

Polarity CrossMode‘ Duplex Offset Mode

8[3[a[a]=z[s[z[a]e[=[<[o]«[~[«]~]-]]

-
©

20 |
21
2

Baofeng UV-5R

From the File Menu select Save As and provide another name.

- Save file
<« » v A i > Downloads v C Search Downloads

Organize v New folder

1]
“

> & Documents Name Date modified Type Size
> Email attachm No items match your search.

> Movies

> T Music

> A Pictures

> T Public

B Desktop »
i Downloads #
& Documents #

PN Pictures »

File narfie: | Baofeng_UV-5RE-Plus_03-26-2024A.img ’
Save astyf\e: CHIRP Baofeng UV-5R Files (*.img) /
A Hide Folders Cancel

| suggest coming up with a naming scheme that you are comfortable with.
This provides you with a blank program for your radio.
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Transferring Radio Program

If you already have a program, open it in Chirp.
Since it is a different model of radio, you need to copy and paste into the blank program for the radio
you want to program.

- CHIRP (Baofeng_BF-F8HP_Radio1-20230729A.img) - O

File Edit View Radio Help

Baofeng_UV-5RE-Plus_03-26-2024-Initial-Program.img X Baofeng_BF-F8HP_Radio1-20230729A.img X v
Memories  Settings

DTCS

Tone Tone

Frequency Name Mode Tone Squelch DTCS RXDTCS Polarity Cross Mode | Duplex Offset Mode

0 [146010000 BLANK ‘ ' ’ ' ’ ™
1 [146.520000 VHF-CF ™M
2 |446.000000 UHF-CF ™M
3 |443.850000 TARCWAL Tone 885 + 5.000000 ™M
4 444425000 TARCWAL  Tone 88.5 + 5.000000 ™M
5 |442.800000 TARCWAL Tone 885 + 5.000000 ™M
6 444600000 TARCWAL Tone 885 + 5.000000 ™M
7 444625000 TARCWAL  Tone 885 + 5.000000 ™M
8 |442.250000 TARCWAL  Tone 885 + 5.000000 ™M
9 (444275000 TARCWAL  Tone 88.5 + 5.000000 M
10 |442.850000 TARCWAL  Tone 123.0 + 5.000000 ™M
11 444925000 TARCWAL  Tone 885 + 5.000000 ™M
12 (443100000 TARCWAL  Tone 885 + 5.000000 ™M
13 444875000 TARCWAL  Tone 88.5 + 5.000000 ™M
14 442400000 TARCWAL  Tone 885 + 5.000000 ™
15 (444700000 TARCWAL  Tone 885 + 5.000000 ™M
16 (444525000 TARCWAL  Tone 885 + 5.000000 ™M
17 443925000 TARCWAL  Tone 885 + 5.000000 ™
18 |442.000000 WSIAS Tone 885 + 5.000000 ™M
19 |443.000000 WS5IAS Tone 885 + 5.000000 ™
20 (145110000 WSIAS Tone 885 - 0.600000 ™M
21 |147.045000 WSIAS Tone 885 + 0.600000 ™
22

443750000  WSIAS Tone 885 + 5.000000 ™M

Baofeng BF-F8HP

From the Edit Menu Select All.
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= CHIRP (Baofeng_BF-F8HP_Radio1-20230729A.img) — (m] X
File Edit View Radio Help

Baofeng_UV-5RE-Plus_03-26-2024A.img X Baofeng_BF-F8HP_Radio1-20230729A.img X v
Memories  Settings

[ ]
________
aRcwaL [Tone s | | [ [ [ ]+ sooo0 M|
-———-_-
] N N S N G

T
.
—
[CTa—

Baofeng BF-F8HP

From the Edit menu select Copy.
In the pane for the radio to be programmed.
Select the first row.

- CHIRP (Baofeng_UV-5RE-Plus_03-26-2024D.img) = =
File Edit View Radio Help

RB_CHIRP_2403292214.csv* X Baofeng_UV-5RE-Plus_03-26-2024D.img* X v
Memories  Settings

X

Tone Tone DTCS
Frequency Name Tone Scuelch DTCS RX DTCS Polari

Mod Cross Mode | Duplex Offset Mode

EEEEEREEEE

-
o

|

-
-

|

|

13
14
15
16

|

|

|

i[8[x[8]a]3]3]

Baofeng UV-5R
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From the Edit menu select Paste.
From the File menu select Save As.
| suggest saving under the next filename in sequence.

- Save file
<« Lo & 4 > Downloads

Organize v New folder

-] Documents Name v Date modified Type
Email attachm No items match your search
Movies
Music

> N Pictures

Public

I Desktop -
J Downloads #

= Documents #

PA Pictures *

arch Downloads

It
4

File name: | Baofeng_UV-5RE-Plus_03-26-2024B
Save as type: CHIRP Baofeng UV-5R Files (*.img)

~ Hide Folders

Under the Settings tab (your settings may vary).

»ms: CHIRP (Baofeng_UV-5RE-Plus_03-26-2024C.img)

il b R aialala

Baofeng_BF-F8HP_Radio1-20230729A.img* X

Basic Settings Carrier Squelch Level 3

Advanced Settings Battery Saver 1:3

Other Settings Backlight Timeout 5

Work Mode Settings Beep a

DTMF Settings

- k Timeout Timer 60 sec

Service Settings
Display Mode (A) Frequency
Display Mode (B) Frequency
Standby LED Color Purple
RX LED Color Blue
TX LED Color Orange
Roger Beep (]
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== CHIRP (Baofeng_UV-5RE-Plus_03-26-2024C.img)

File Edit View Radio Help

Baofeng_UV-5RE-Plus_03-26-2024C.img X Baofeng_BF-F8HP_Radio1-20230729A.img* X

Memories Settings

Busy Channel Lockout
Automatic Key Lock

Basic Settings VOX Sensitivity OFF
Advanced Settings Dual Watch @
Other Settings Dual Watch TX Priority Off
Work Mode Settings Alarm Mode Site
TMF Setti

D ; Se nrfgs Voice English
Service Settings

Scan Resume T0

Broadcast FM Radio 2
Squelch Tail Eliminate (HT to HT) ]
Squelch Tail Eliminate (repeater) 5

STE Repeater Delay OFF
RESET Menu ]

All Menus ]
Range Override Parameter Default

- CHIRP (Baofeng_UV-5RE-Plus_03-26-2024C.img)

File Edit View Radio Help
Baofeng_UV-5RE-Plus_03-26-2024C.img X Baofeng_BF-F8HP_Radio1-20230729A.img* X

Memories Settings

In the Power-On Messagel and 2 you can customize what the radio displays when it powers on.

= CHIRP (Baofeng_UV-5RE-Plus_03-26-2024C.img)

File Edit View Radio Help

Baofeng_UV-5RE-Plus_03-26-2024C.img X Baofeng_BF-F8HP_Radio1-20230729A.img* X

Memories Settings

Page | 12

Basic Settings

Advanced Settings

Other Settings

Work Mode Settings =

DTM.F Semrfgs Power-On Message 1 Greg

Service Settings
Power-On Message 2 AlISHV

z2)

VHF Upper Limit (MHz) 176
VHF TX Enabled ]
UHF Lower Limit (MHz) 400
UHF Upper Limit (MHz) 520
UHF TX Enabled ]
Power-On Message Message

Basic Settings Display A
Advanced Settings VFO/MR Mode Frequency
Other Settings Keypad Lock 0O
Work Mode Settings MR A Channel 104
Ex::t';‘:;s MR B Channel 105

VFO A Frequency 148.000000

VFO B Frequency 443.575000

VFO A Shift +

VFO B Shift Off

VFO A Offset (0.0-999.999) 0.000000

VFO B Offset (0.0-999.999) 0.000000

VFO A Power Low

VFO B Power Low

VFO A Bandwidth Wide

VFO B Bandwidth Wide

VFO APTT-ID 1

VFO B PTT-ID 1

VFO A Tuning Step 25

VFO B Tuning Step 250
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#m: CHIRP (Baofeng_UV-5RE-Plus_03-26-2024C.img)

File Edit View Radio Help
Baofeng_UV-5RE-Plus_03-26-2024C.img X Baofeng_BF-F8HP_Radio1-20230729A.img* X

Memories Settings

Basic Settings PTTID Code 1 20202
Advanced Settings PTTID Code 2 mm
Other Settings PTTID Code 3 222
Woik Mode Settings PTTID Code 4 33333
DIME Settings PTTID Code 5 s
Service Settings
PTTID Code 6 55555
PTTID Code 7 66666
PTTID Code 8 L
PTTID Code 9 88888
PTTID Code 10 99999
PTTID Code 11 12121
PTTID Code 12 34343
PTTID Code 13 56565
PTTID Code 14 78787
PTTID Code 15 30303
ANI Code 80808
ANIID EOT
Alarm Code 19
DTMF Sidetone DT+ANI
DTMF Speed (on) 80 ms
DTMF Speed (off) 80 ms
PTTID Delay 5
mm- CHIRP (Baofeng_UV-5RE-Plus_03-26-2024C.img)
File Edit View Radioc Help
Baofeng_UV-5RE-Plus_03-26-2024C.img X Baofeng_BF-F8HP_Radio1-20230729A.img* X
Memories Settings
Basic Settings VHF Squelch 0 0
Advanced Settings VHF Squelch 1 7
Other Settings VHF Squelch 2 18
Work Mod.e Settings VHF Squelch 3 19
DIME Seftings VHF Squelch 4 20
Service Settings
VHF Squelch 5 21
VHF Squelch 6 22
VHF Squelch 7 23
VHF Squelch 8 24
VHF Squelch 9 25
UHF Squelch 0 0
UHF Squelch 1 15
UHF Squelch 2 16
UHF Squelch 3 17
UHF Squelch 4 18
UHF Squelch 5 19
UHF Squelch 6 20
UHF Squelch 7 21
UHF Squelch 8 2
UHF Squelch 9 23

Once these settings are changed.
From the File menu Save As.
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s CHIRP (Baofeng_UV-5RE-Plus_03-26-2024D.img) B

kditing - |
[mlml

€ v 4 > Downloads . y) Search Downloads P

Organize ¥ New folder

[
()

= Documents Name Date modified Type Size
Email attachm No items match your search
Movies
Music

> PN Pictures

Public

B Desktop
& Downloads
— Documents #

PN Pictures

File name: | Baofeng_UV-5RE-Plus_03-26-2024D
Save as type: CHIRP Baofeng UV-5R Files (*.img)

A Hide Folders Save Cancel

Every time | make a change | save it as another .IMG file to write to the radio.

Write to New Radio

From the Radio menu select Upload to radio.

Communicate with radio

Port COM4: USB-SERIAL CH340 (COM4)
Vendor Baofeng
Model UV-5R

Cancel

Upload instructions

1. Turn radio off.

2. Connect cable to mic/spkr connector.

3. Make sure connector is firmly connected.

4. Turn radio on (volume may need to be set at 100%).

5. Ensure that the radio is tuned to channel with no activity.
6. Click OK to upload image to device.

() Do not prompt again for Baofeng UV-5R

Cancel

You should see a green light blinking on the front of the radio.
When Chirp is done writing the program to the radio, the green light will no longer be blinking.
At this point you can disconnect the programming cable from the radio and power cycle the radio.
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Importing Radio Channels

Here is another method to get the channels imported into the new radio.
Goto the tab that has the radio program that you want to copy.
From the File menu select Export to CSV.

= Export to CSV

€ v H 4 > Downloads rch Do
Organize v New folder = v
> & Documents Name Date modified Type ize
Email attachm Yesterday
— B33 FCSHosts.csv PM Microsoft Excel C k8
ey B] YSFHosts.csv PI Microsoft Excel C 107 KB
P Pictures
Public
i Desktop
& Downloads

= Documents #

PN Pictures

File §ame: | Radio-Channel-Export

Save as thge:  CSV Files (*.csv)

A Hide Folders Cancel

With the blank program for the new radio
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= CHIRP (Baofeng_UV-5RE-Plus_03-26-2024A.img) O X

View Radio  Tep

Baofeng_UV-5RE-Plus_03-26-2024A.img X

aofeng_BF-F8HP_Radio1-20230729A.img* X vt

Frequency | Name Jone Tone joae prcs | rxprcs | DTS

Mode Snucch Polarity Cross Mode |  Duplex Offset Mode

Baofeng UV-5R

From the File menu select Import from file
= Open a file

<« v & > Downloads v C Search Downloads P

[
=
[

Organize v New folder

> & Documents Name Date modified Type Size

Email attachm - Today

. @ Radio-Channel-Export.csv 3/26/2024 6:16 PM Microsoft Excel C... 10KB
> Movies

S Misic v Yesterday

@ FCSHosts.csv 2024 12:02 PM Microsoft Excel C. 75KB

> N Pictures

87 YSFHosts.csv Microsoft Excel C.. 107 KB

> Public

M Desktop *
i Downloads #
- Documents #
PN Pictures B

@ Music »

.

)

File name: | Radio-Channel-Export.csv } «| Al supported formats (*img;*4 v

Open Cancel

Select the export file and click Open.
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Import not recommended

| The recommended procedure for importing memories is to open the source file and

3 copy/paste memories from it into your target image. If you continue with this import
function, CHIRP will replace all memories in your currently-open file with those in
Radio-Channel-Export.csv. Would you like to open this file to copy/paste memories across, or

proceed with the import?

Click Import

This process only imports radio channels it does not import other settings.

Once this file is imported

From the File menu Save As provide a new filename that is incremented. Baofeng_UV-5RE-Plus_03-26-
2024E.img

Then from the Radio Menu select Upload to radio.

Communicate with radio X

Port COM4: USB-SERIAL CH340 (COM4) v
Vendor Baofeng
Model UV-5R

e

Upload instructions

1. Turn radio off.

2. Connect cable to mic/spkr connector.

3. Make sure connector is firmly connected.

4. Turn radio on (volume may need to be set at 100%).

5. Ensure that the radio is tuned to channel with no activity.
6. Click OK to upload image to device.

[C) Do not prompt again for Baofeng UV-5R

Cancel

What if | don’t have access to an existing radio program,
how do | program my radio ?

You can use https://repeaterbook.com/.

RepeaterBook

2 AlSHV B Home
&  Password

() Remember Me

Welcome to RepeaterBook.com

RepeaterBook is Amateur Radio's most comprehensive, worldwide, FREE o

o gt repeater directory. Now supporting GMRS.

Forgot your username? Connecting Hams, One Repeater at a Time!
Forgot your password?

Amateur Radio and GMRS require an FCC license to operate legally. As such, a valid Amateur Radio or GMRS
Main Menu license is required to register on this site.
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Enter your call sign and password and click Login.
If you don’t already have an account you will need to create one.

((“ )) RepeaterBook

Hi AI5HV,

Home

Main Menu Welcome
RepeaterBo
directory. N

Amateur Radio
* U.S. GMRS Repeaters required to regit
o Articles

o Wiki

* DMR Tools

« BlueCat
. FAQs Try the new |

« Stats You can help ke
« Admin Contact

« Ad Free
o Legal

Click on North American Repeaters.

A HOME QUICK PROXIMITY ADVANCED NATIONWIDE KEYWORD TRAVEL SPECIAL MODES VACANCY

S —7

Click on Proximity.

Proximity Search
Switch to the new Proximity 2.0 Search
Enter an address, city, landmark, coordinates, or grid sqaure (6-characters) and a distance radius. Narrow the results by entering parameters in the remaining fields.

Narrow t ntering parameters in the remaining fields.

LOCATION
City and State or grid square:
Broken Arrow, OK

-- OR COORDINATES --

Latitude: Longitude:

DISTANCE (miles):

40

@m] Okm

Then enter in a City and State or grid square. You could also enter in a latitude and longitude.
Then enter in a distance in miles or km that you want to use as your area.

Scroll down the page.

You can also enter in:
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BAND OR FREQUENCY
Band 1
- ALL --

Band 2
== Null --

Frequency

CALL SIGN:

And

MODE:
[ ] p-star

[Jomr

NXDN

P25

(Jwires

[ Jwx

OPERATIONAL STATUS:

@ - All --

() Confirmed 'On-Air' only

USE:

Open Repeaters Only

ORDER results by

Distance

System Fusion (C4FM)

Broken Arrow Amateur Radio Club Presentation
What is Chirp and How do | use it to program my radios?
Prepared by Dr. Greg Meador — AI5HV April 1, 2024

Click on the blue Search bar at the bottom of the screen.
You will see a list of repeaters that meet your criteria.

Page | 19



Broken Arrow Amateur Radio Club Presentation
What is Chirp and How do | use it to program my radios?
Prepared by Dr. Greg Meador — AI5HV April 1, 2024

81 repeaters found within 40 miles OF Broken Arrow, OK (36.06090164, -95.79750061)

© =On-Ar @ = Off-AIr = Testing/Reduced (O = Unknown

Click on the frequency for additional details.
Click on a header to sort. Note: Sorting does not carry through to exports!

call ©.Location ST/PR Mse Modes
443.6000 +5 MHz WSDRZ  Broken Arrow, Tiger Hill OK  OPEN FM 068 SSE @
4445750 +5 MHz KCSIKU  Broken Arrow OK  OPEN FM 068 SSE e
444.0000 +5 MHz WSDRZ  Broken Arrow, Tiger hill OK  OPEN FM 0.8 ESE @
146.9100 -0.6 MHz 88.5 WSDRZ  Broken Arrow, Tiger Hill OK  OPEN FM 0.8 ESE ©
/
88.5
145.2500 -0.6 MHz 141.3 KISUNR  Bixby, Evergreen Church OK  OPEN FM 546 SW @
/
141.3
224.4800 -1.6 MHz 88.5 KCSYSH Tulsa OK  OPEN FM 548 NNW e
146.8050 -0.6 MHz 88.5 WASLVT Tulsa, Looking for a new location OK  OPEN FM 681 W @
53.1500 -1.7 MHz 88.5 WSIAS  Tulsa, Near 41st and Sheridan OK  OPEN FM 6.96 WNW ©
/
88.5
4421625 +5 MHz CC2  WASLVT  Tulsa, Looking for new location OK  OPEN DMR 697 W @
224.8600 -2 MHz 88.5 AESRH  Tulsa OK  OPEN FM 7.03 NW @
i
88.5
444.8500 +5 MHz 88.5 KSIME  Tulsa OK  OPEN FM 851 NNW e
147.0000 +0.6 MHz ~ 100.0 KSIME  Tulsa OK  OPEN FM 852 NNW ©
/
100.0
146.8800 -0.6 MHz 88.5 WASLVT Tulsa, Cityplex Towers OK  OPEN FM 880 W ©
/
88.5
927.7000 -25 MHz D074 WDSETD Tulsa, CityPlex Towers OK  OPEN FM 880 W ©
224.1800 -1.6 MHz 88.5 WSRAB  Bixby, Leonard Mountain OK  OPEN FM 9.51 SSW ©
Allstar
145.4500 -0.6 MHz 88.5 WSDRZ  Bixby, Leonard Mountain OK  OPEN FM 9.71 S [
Fusion
442.0500 +5 MHz 88.5 NOSR  Jenks OK  OPEN FM 9.90 WSW @
146.9400 -0.6 MHz 88.5 WASLVT Tulsa, Sun Building OK  OPEN FM 12,05 WNW ©
il
88.5
4449500 +5 MHz 88.5 WASLVT Tulsa, Looking for a new location OK  OPEN FM 12.05 WNW @
/
88.5

On the blue bar click on Export.
Please keep in mind that the radio you are programming may not support all of the bands or modes that
you download. You may need to select different ham radio bands before exporting the list of repeaters.

~ ~ ~ ~

-+ ADD REPEATER 1% MAP RESULTS '~ & EXPORT '~ @A SEARCH '~ SPECIAL MODES '~ A REPORT ISSUE

Scroll through the list of radios\options until you find your radio listed.
If it is not listed, | suggest that you pick Chirp.

This format will be used to save the data.

Take note of the folder that it saves the file in. It will likely be in

The filename will be in the format like: RB_CHIRP_2403292214.csv
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CHIRP Export Parameters

Memory Name 1
(CallSign |
Memory Name 2

[Frequency ]
Sort Order 1
(CallSign ]
Sort Order 2

[None

=

I agree to use this data for personal use only.

You can select the memory name with which to save the file.

Click Download.

Pay attention to the folder and file name ad to where they output file will be downloaded to.
It will likely be in the Downloads folder.

Launch Chirp.

- CH|RP (m]

Edit View Radio Help

ome X

Welcome to

Get started by either:
Opening a file (File Menu)
Downloading a radio (Radio Menu)

Select import from file.
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i > Downloads v} Search Downloads yel
/folder =- o 0
or Name Date modified Type Size

Yesterday
ﬂjRB_CSV_M—OEZQZZWAcsv 3/29/2024 10:17 PM Microsoft Excel C 5KB
ﬂj RB_CHIRP_2403292214.csv 3/29/2024 10:14 PM Microsoft Excel C.. 6KB

Earlier this week

File name: | RB_CHIRP_2403292214.csv ~| All supported formats (*.img;*.i
Cancel

Locate and select your file and click Open.

| Therecommended procedure for importing memories is to open the source file and
copy/paste memories from it into your target image. If you continue with this import
function, CHIRP will replace all memories in your currently-open file with those in
RB_CHIRP_2403292214.csv. Would you like to open this file to copy/paste memories across, or
proceed with the import?

| N
1 Import Cancel
Click Open

If you attempt to write the .csv file directly to your radio by selecting Upload to Radio from the Radio
menu you will get the following error.

f

- CHIRP (RB_CHIRP_2403292214.csv)

File Edit View Radio Help
Baofeng_UV-5R_20240330.img* X RB_CHIRP_2403292214.csv X
Memories
Tone Tone
Frequency Name Mode Tone Scpuelch DTCS RX [
0
4 1224060000 ACSDLIIIAORANA  Tama 205

Unable to upload this file

This is a radio-independent file and cannot be uploaded directly to a radio. Open a radio
image (or download one from a radio) an then copy/paste items from this tab into that one in

order to upload
Click Ok to clear the message.

Be sure to read from your radio first using the steps shown earlier in the Read from Radio section.

Make sure that you have a blank program that you read from your radio.
With the Chirp tab open, from the Edit menu click on Select All then from the Edit menu select Copy.
Switch to the tab for the radio that you want to program.
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File Edit View Radio Help
RB_CHIRP_2403292214.csv X Baofeng_UV-SRE-Plus_03-26-2024D.img* X

Memories Settings

jlae Tone loac prcs | Rxpres | 0TS

Mode Seuelchy Polarity Cross Mode | Duplex Offset Mode

Frequency Name

@ N W AW N -

Baofeng UV-5R
From the Edit Menu select Paste.

If you see the following error:

0"

Lok J

That means that you have exceeded the number of memory locations.
The Baofeng radios typically support memory locations 0 thru 127.

In Chirp go to the tab that has the Chirp import.

And click on row 0
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- CHIRP (RB_CHIRP_2403292214.csv) = o X

File Edit View Radio Help
RB_CHIRP_2403292214.cs5v* X Baofeng_UV-SRE-Plus_03-26-2024D.img" X .
Memories
Frequency Name Mol Tone s;"'.:d‘ DICS | RXDTCS P':L“m CrossMode | Duplex | Offset v

0

1 (224850000 AESRH 22486000  Tone 8.5 - 1600000  FM
|2 [147.000000  KSIME 147.00000  Tone 1000 + 0600000  FM
|3 444300000 KSLAD 44430000  Tone 1000 . 5000000  FM
| 4 146700000 KSLAD 14670000  Tone 100.0 = 0600000  FM
|5 444300000 KSLAD 44430000  Tone 100.0 . 5000000  FM
| 6 |145.130000  KSLEE 14513000 - 0600000  FM
| 7 |448.450000  KCSFCA 444.45000 - 5000000  FM
| 8 [147.285000 KCSTIT147.28500  Tone 8.5 ” 0600000  FM
| 9 444175000 KDSFMU 44417500 Tone 8.5 + 5000000  DIG
|10 [145.430000 KISEGH 14543000  Tone 85 . 0600000  Auto
|11 442550000  KISEGH 44255000  Tone 8.5 + 5000000  Auto
|12 [145.250000 KISUNR 145.25000  Tone 1413 . 0600000  FM
|13 [146745000 KKSI14674500  Tone 8.5 5 0600000 P25
|14 [146.850000 KK5114685000  Tone 8.5 . 0600000 P25
|15 |442.600000 KNSV 442.60000 - 5000000 DV
|16 |444.075000 NSDRW 44407500  Tone 79 + 5000000  Auto
|17 [147.120000 NSDRW 147.12000  Tone 8.5 . 0600000  Auto
|18 [147.150000 NSLW 147.15000  Tone 8.5 " 0600000  FM
|19 |443.025000  NMs! 44302500 . 5000000 DV
|20 (442050000 NOSR44205000  Tone 8.5 - 5000000  FM
|21 [145.450000 WSDRZ 14545000  Tone 885 = 0600000  Auto
| 22 |443.600000 WSDRZ 443.60000 - 5000000  FM

Generic CSV

Scroll down in the window until you see the last row filled in frequency. Not to exceed 127.
_HoId down the shift key and click the row number.

s CHIRP (RB_CHIRP_2403292214.csv) = (m} X
File Edit View Radio Help

RB_CHIRP_2403292214.csv* X Baofeng_UV-5RE-Plus_03-26-2024D.img* X ~
Memories

_______

_______
wewsewawo | | | [ [ [T loseom |
_________
wasvsszzozso fores | [ ] N (T A S
WASVMS 44212500 _________
wasvms 14733000 Jlone _ Jeos | [ [ ] [ [ Joswow |
______

WB5NJU 146.77500

N E——
e o5 |

s | |

COR
s |

WDSETD 224.48000 |Tone

o rone |

WXSMC 14706000 [Tone 885 |
CT—C—
oz fione w5 | | | |
SR oo _JroneJeos ||| |
w5 |1 [ [ |- Jwom o]

Generic CSV

In this case 66.
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From the Edit menu select Copy.
Switch to the tab for your radio and highlight row 0.

™ CHIRP (Baofeng_UV-5RE-Plus_03-26-2024D.img) =

(m}
X

File Edit View Radio Help
| RB_CHIRP_2403292214.csv* X Baofeng_UV-5RE-Plus_03-26-2024D.img* X v
Memories Settings

Tone DTCS
Frequency Name Tone Sq uelch DTCS RXDTCS Polarity Cross Mode | Duplex Offset

W 0NV A WN-O

L Y Y Y B Y Y T P
N = © 0 ® N U & WN = O©

)
3

Baofeng UV-5R

From the edit menu select Paste.
If you see an error such as this one:

Message X

0 Some memories are incompatible with this radio

[1]: Frequency 224.860000 is out of supported range, Tx freq 223.260000 is out of supported
range

[9): Mode DIG not supported

[13]: Mode P25 not supported

[14]: Mode P25 not supported

[15]: Destination radio does not support D-STAR

[19]: Destination radio does not support D-STAR

[27]: Mode DIG not supported

[30]: Frequency 53.150000 is out of supported range, Tx freq 52.150000 is out of supported
range

[38]: Mode DIG not supported

[39]: Frequency 224.620000 is out of supported range, Tx freq 223.020000 is out of supported
range

[40]: Frequency 224.180000 is out of supported range, Tx freq 222.580000 is out of supported
range

[41]: Mode DIG not supported

[42]: Mode DIG not supported

[43]: Mode DIG not supported

[49]: Mode P25 not supported, Tx freq 854.000000 is out of supported range

[51]: Mode P25 not supported, Frequency 927.012500 is out of supported range, T freq
902.012500 is out of supported range

[52]: Mode DIG not supported

[53]: Mode P25 not supported

[54]: Frequency 224.340000 is out of supported range, Tx freq 222.740000 is out of supported
range

...and 4 more

It means that some of the repeaters that you downloaded are not supported by this radio.
For example the frequencies in the 220 band or the 1.25M band are not supported.

Also digital modes such as P25 are not supported.

Chirp automatically will remove these from your program.
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- CHIRP (Baofeng_UV-5RE-Plus_03-26-2024D.img) o X
File Edit View Radio Help
RB_CHIRP_2403292214.csv* X Baofeng_UV-5RE-Plus_03-26-2024D.img™ X v

Memories  Settings

Frequency ~ Name ‘ ;‘::e Tone s;‘:;h DTCS RX DTCS Pg::fty Cross Mode ‘ Duplex Offset Mode
"o N R Y S N N
1
2 [147.000000 KSME1  Tone 1000 ny
3 (444300000 KSLAD4  Tone 1000 . 5000000  FM
4 [126700000 KSLAD1  Tone 100.0 - 0600000  FM
5 (444300000 KSLAD4  Tone 1000 + 5000000  FM
6 |145130000 KSLEE1 " 0600000  FM
7 |444.450000 KCSFCA v 5000000  FM
"8 [147.285000 KCSTT  Tone 885 + 0600000  FM
=
10 |145430000 KISEGH  Tone 885 i 0600000  FM
11 |442.550000 KISEGH  Tone 885 + 5000000  FM
12 145250000 KISUNR  Tone 1413 s 0600000  FM
13
14
15 |
116 |444075000 NSDRW4  Tone 79 + 5000000  FM
17 |147.120000 NSDRW1  Tone 885 - 0600000  FM
18 [147.150000 NSLW 14 Tone 8.5 + 0.600000  FM
19
20 442050000 NOSR44  Tone 885 + 5000000  FM
21 145450000 WSDRZ1  Tone 885 E 0600000  FM

22 |443.600000 WSDRZ4 . 5000000  FM
B 1 P

Baofeng UV-5R

At this point you can save your radio program. Give it a new filename.
Once you have saved the program, from the Radio menu select Upload to radio.

m: CHIRP (Baofeng_UV-5RE-Plus_03-26-2024D.img)

File Edit View Radio Help

RB_CHIRP_2403292214.csv* X Baofeng_UV-5RE-Plus_03-26-2024D.img* X
Memories  Settings

Tone Tone
Frequen(y‘ Name ‘ Mod ‘ Tone Squelch ‘
0
1
2 |147.000000 K5JME 1 Tone 100.0
3 (4442300000 KSLADA Tane 000
4 | Communicate with radio X
—|
>
6 || Port COM4: USB-SERIAL CH340 (COM4) ™
7 || Vendor Baofeng
i Model UV-5R
9
10
1"
12
1,3_ Cancel
14

Once Chirp has finished writing to the radio, disconnect the programming cable.
| recommend turning the radio off and back on again.

Before you transmit, make sure that you are a licensed amateur radio operator.
Hope to hear you on the airwaves.

Good Luck!
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